NA Customers using connect may have experienced severe delay receiving connect messages due to global Azure outage. Rooms, AU, and CA users experienced an outage due to global Azure outage.
Incident Report for DocuSign
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 11:00 UTC
Update
We are continuing to investigate this issue.
Posted Jan 25, 2023 - 09:12 UTC
Update
We are continuing to investigate this issue.
Posted Jan 25, 2023 - 09:11 UTC
Investigating
Microsoft is currently investigating this issue.
Posted Jan 25, 2023 - 07:00 UTC
This incident affected: Rooms (DEMO, East US, East US 2), eSignature (NA1, NA2, NA3, NA4, CA, AU, EU, DEMO), and CLM (NA11, NA21, US11, US12, EU11, EU21).