Customers may experience latency and some intermittent failures (DIRCA-1651)
Incident Report for Docusign
Resolved
The issue has been resolved. Customers may have experienced latency and intermittent failures from 2024-08-27 10:25UTC to 2024-08-27 11:40UTC.
Posted Aug 27, 2024 - 12:02 UTC
Investigating
We are currently investigating this issue.
Posted Aug 27, 2024 - 11:13 UTC
This incident affected: CLM (UAT).