Some customers may have seen errors talking to the API for a few minutes (DIRCA-1918)
Incident Report for Docusign
Resolved
The incident has been resolved. Incident duration and timelines are subject to revision pending the results of any related investigation.

Some customers may have experienced errors from 2024-11-14 19:35 PM UTC until 2024-11-14 19:38 PM UTC.
Posted Nov 14, 2024 - 19:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2024 - 19:54 UTC
This incident affected: eSignature (NA3).