A Subset of Customers May Experience Issues Accessing Insight Product (Incident 4256)

Incident Report for Docusign

Resolved

The incident has been resolved. Incident duration and timelines are subject to revision pending the results of any related investigation.

A subset of customers may have experienced issues accessing Insight product from 2026-02-03 12:55 AM UTC until 2026-02-03 10:04 PM UTC.
Posted Feb 03, 2026 - 22:05 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 03, 2026 - 19:27 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 03, 2026 - 17:25 UTC

Update

Our engineering teams are continuing efforts to restore functionality to affected customers.
Posted Feb 03, 2026 - 15:29 UTC

Identified

A subset of customers may still be experiencing issues with accessing their Insight product after the maintenance window. Our engineering teams are actively engaged and in progress of remediation.
Posted Feb 03, 2026 - 14:01 UTC
This incident affected: Insight (North America West, North America East).