Customers may experience latency/failures to multiple services due to database maintenance.
Incident Report for DocuSign
Resolved
This incident has been resolved.
Posted Mar 25, 2023 - 21:30 UTC
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Mar 25, 2023 - 21:14 UTC
Update
The maintenance is progressing but needs more time to complete. More work is needed to ensure database high performance is back when it's done
Posted Mar 25, 2023 - 16:16 UTC
Update
Maintenance is still in progress and we are closely monitoring.
Posted Mar 25, 2023 - 14:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 25, 2023 - 13:53 UTC
Investigating
We are currently investigating this issue.
Posted Mar 25, 2023 - 13:49 UTC
This incident affected: CLM (NA11).