Some customers may experience workflow failures (DIRCA-3737)

Incident Report for Docusign

Resolved

The incident has been resolved. Incident duration and timelines are subject to revision pending the results of any related investigation.

Some customers may have experienced workflow failures from 2025-11-06 00:00 AM UTC until 2025-11-06 02:03 AM UTC.
Posted Nov 06, 2025 - 02:07 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2025 - 01:53 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 06, 2025 - 01:37 UTC

Investigating

We are currently investigating this issue.
Posted Nov 06, 2025 - 01:27 UTC
This incident affected: CLM (NA11, NA21, US11, US12, EU11, EU21).