Some customers (including Notary customers) may not be able to authenticate via LexisNexis' Knowledge-Based Authentication, leading to failure in signing envelopes. (Incident 5383)

Incident Report for Docusign

Resolved

The incident has been resolved. Incident duration and timelines are subject to revision pending the results of any related investigation.
Posted Jul 14, 2026 - 19:08 UTC

Monitoring

LexisNexis has reported resolving the issue. We are continuing to monitor.
Posted Jul 14, 2026 - 19:05 UTC

Update

LexisNexis is continuing to investigate the issue.
Posted Jul 14, 2026 - 18:39 UTC

Update

LexisNexis is continuing to investigate the issue.
Posted Jul 14, 2026 - 17:44 UTC

Investigating

LexisNexis has been made aware of the issue and are currently investigating.
Posted Jul 14, 2026 - 17:09 UTC
This incident affected: eSignature (AU, CA, EU, JP1, NA1, NA2, NA3, NA4, DEMO).