A subset of CLM customers may experience workflow failures (DIRCA-4101)

Incident Report for Docusign

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2026 - 04:19 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 09, 2026 - 02:05 UTC

Identified

A subset of CLM customers may experience workflow failures. The issue has been identified and a fix is being implemented.
Posted Jan 08, 2026 - 22:52 UTC
This incident affects: CLM (NA11, NA21, US11, US12, EU11, EU21, US13).