Users may experience issues with tabs being automatically deleted during envelope creation (DIRCA-4228)

Incident Report for Docusign

Resolved

Clients should no longer experience issues with tabs being automatically deleted during envelope creation.

If issues persist, clients are advised to log out and log back in.
Posted Jan 29, 2026 - 17:19 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2026 - 17:17 UTC

Update

Temporary Workaround

Customers can switch back to the old User Interface by following these steps:

Go to Admin
Select Sending Settings
Disable “New Sending Experience”
Save changes
Posted Jan 29, 2026 - 16:59 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 29, 2026 - 16:53 UTC
This incident affected: eSignature (NA1, NA2, NA3, NA4, CA, AU, EU, DEMO, FedRAMP, USFED, JP).