Some customers may see errors when adding or modifying members in an account. New users or recently modified users may also see issues logging in. (DIRCA-1685)
Incident Report for Docusign
Resolved
This incident has been resolved. Incident duration and timelines are subject to revision pending the results of any related investigation.

Customers may have experienced errors from 2024-09-04 02:03 PM UTC to 2024-09-04 02:44 PM UTC.
Posted Sep 04, 2024 - 17:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2024 - 16:47 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 04, 2024 - 16:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 04, 2024 - 15:54 UTC
Investigating
We are currently investigating this issue.
Posted Sep 04, 2024 - 15:33 UTC
This incident affected: eSignature (EU).