Some eSign customers are unable to generate a combined download PDF (DIRCA-1979)
Incident Report for Docusign
Postmortem

RCA for North America eSignature Service Disruption on Dec 05, 2024

Impact Summary:

  • During the affected time period, some Docusign customers may have experienced errors while performing Bulk Send Envelope or Combined Downloads when using Docusign eSignature.
  • Additionally some users may not have been able to create or update Agreement Template Builder templates, or send envelopes using these templates.
  • Some Maestro workflows may have been unable to progress beyond the eSignature step during this period.

Cause:

Due to a misconfiguration, a planned change to service routing infrastructure unintentionally caused some internal service calls to be incorrectly routed. This led to errors for users when accessing the affected features.

Resolution:

Restored systems to known correct routing configuration.

Posted Dec 10, 2024 - 18:56 UTC

Resolved
The incident has been resolved. Incident duration and timelines are subject to revision pending the results of any related investigation.

Customers may have experienced errors from 2024-12-05 09:12 PM UTC until 2024-12-06 00:56 AM UTC.
Posted Dec 06, 2024 - 00:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2024 - 23:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 05, 2024 - 22:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 05, 2024 - 22:49 UTC
Investigating
We are currently investigating this issue.
Posted Dec 05, 2024 - 22:11 UTC
This incident affected: eSignature (NA2).