Customers in Europe will have difficulty logging in (DIRCA-1670)
Incident Report for Docusign
Postmortem

RCA for Docusign EU Service Disruption on August 31, 2024

Impact Summary:

On August 31, Docusign eSignature customers in the EU data center may have been unable to login to their accounts between 00:24 and 00:58 UTC.

Cause:

Due to an execution error with scheduled maintenance, services maintaining connectivity to backend services were taken offline which inadvertently affected capacity to handle traffic.

Resolution:

Systems that were taken offline for maintenance were re-enabled to restore service.

Posted Sep 04, 2024 - 01:41 UTC

Resolved
This incident has been resolved.
Posted Aug 31, 2024 - 00:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 31, 2024 - 00:48 UTC
Investigating
We are currently investigating this issue.
Posted Aug 31, 2024 - 00:34 UTC
This incident affected: eSignature (EU).