NA11 UAT - Some workflow operations may be experiencing failures (DIRCA-2178)

Incident Report for Docusign

Resolved

The incident has been resolved. Incident duration and timelines are subject to revision pending the results of any related investigation.

Customers may have experienced errors from 2025-02-11 07:09 PM UTC until 2025-02-11 08:36 PM UTC.
Posted Feb 11, 2025 - 20:46 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 11, 2025 - 20:44 UTC

Identified

The team has identified the cause and is working on restoring service.
Posted Feb 11, 2025 - 20:32 UTC

Investigating

We are currently investigating this issue.
Posted Feb 11, 2025 - 20:20 UTC
This incident affected: CLM (NA11).