EU11 CLM customers may experience delays while loading the workflow activity or configuration previews (IM-39559)
Incident Report for DocuSign
Resolved
The incident has been resolved. Incident duration and timelines are subject to revision pending the results of any related investigation
Posted Mar 04, 2024 - 17:31 UTC
Monitoring
Release has been deployed to mitigate the issue.
Posted Mar 04, 2024 - 15:29 UTC
Update
We are preparing a new release to mitigate the issue.
Posted Mar 04, 2024 - 14:13 UTC
Identified
The intended fix did not mitigate the issue. We are still investigating.
Posted Mar 04, 2024 - 13:48 UTC
Investigating
The intended fix did not mitigate the issue. We are still investigating.
Posted Mar 04, 2024 - 12:52 UTC
Monitoring
The issue has been identified, and a fix has been implemented. We are currently reviewing metrics.
Posted Mar 04, 2024 - 12:33 UTC
Investigating
We are currently investigating this issue.
Posted Mar 04, 2024 - 04:00 UTC
This incident affected: CLM (EU11).