Users may experience reporting data delays (DIRCA-4177)

Incident Report for Docusign

Resolved

The incident has been resolved. Incident duration and timelines are subject to revision pending the results of any related investigation.

Users may have experienced reporting data delays.
Posted Jan 24, 2026 - 23:55 UTC

Update

We are continuing to work on a fix. Please refer to https://www.docusign.com/trust/alerts/planned-maintenance-for-clm-production-na21-customers-january-24-2026 for more information.
Posted Jan 24, 2026 - 21:20 UTC

Update

We are continuing to work on a fix. Please refer to https://www.docusign.com/trust/alerts/planned-maintenance-for-clm-production-na21-customers-january-24-2026 for more information.
Posted Jan 23, 2026 - 02:07 UTC

Identified

The issue has been identified and a fix is being scheduled.
Posted Jan 23, 2026 - 00:07 UTC

Investigating

We are currently investigating this issue.
Posted Jan 22, 2026 - 23:31 UTC
This incident affected: CLM (NA21).