NA11 CLM Search: Some users may is experience latency/errors (DIRCA-2551)

Incident Report for Docusign

Resolved

The incident has been resolved. Incident duration and timelines are subject to revision pending the results of any related investigation.

Customers may have experienced latency or errors from 2025-05-07 03:36 PM UTC until 2025-05-07 05:42 PM UTC.
Posted May 07, 2025 - 18:03 UTC

Identified

Some CLM users in NA11 may experience intermittent latency or errors when using Search. We have identified the problem and are working on a resolution.
Posted May 07, 2025 - 16:38 UTC
This incident affected: CLM (NA11).