Some customers may experience intermittent errors when utilizing Google docs to edit or check out documents (DIRCA-1832)
Incident Report for Docusign
Resolved
This incident has been resolved. Incident duration and timelines are subject to revision pending the results of any related investigation.
Customers may have experienced intermittent errors from 2024-10-22 16:44UTC until 2024-10-23 02:25UTC.
Posted Oct 24, 2024 - 02:50 UTC
Identified
The issue has been identified and a fix is being implemented. The next update will be on 10/24/2024 at 8 AM UTC.
Posted Oct 23, 2024 - 17:43 UTC
Investigating
We are currently investigating this issue.
Posted Oct 23, 2024 - 17:07 UTC
This incident affected: CLM (NA11, NA21).