Prod/Demo Rooms: Document tag values are not persisting across flows (DIRCA-2544)

Incident Report for Docusign

Resolved

The incident has been resolved. Incident duration and timelines are subject to revision pending the results of any related investigation.

Customers may have experienced errors from 2025-05-06 06:21 PM UTC until 2025-05-06 08:08 PM UTC.
Posted May 06, 2025 - 20:14 UTC

Identified

The team has identified the cause of the impact and is working on a resolution.
Posted May 06, 2025 - 19:28 UTC

Investigating

We are investigating reports in Rooms that tags added to forms are not persisted when adding to an envelope.
Posted May 06, 2025 - 19:16 UTC
This incident affected: Rooms (DEMO, East US, East US 2).