Envelope states appearing in dashboards and search results may be delayed (IM-39797)
Incident Report for Docusign
Resolved
The incident has been resolved. Incident duration and timelines are subject to revision pending the results of any related investigation.
Posted May 03, 2024 - 00:14 UTC
Update
The experience on dashboards and in search results does not yet reflect current envelope states for all users at this time. We are continuing to take steps to mitigate this concern and will provide updates accordingly.
Posted May 02, 2024 - 05:43 UTC
Update
While we have taken steps to synchronize data and further improve the experience seen on dashboards and search results, they may not yet reflect current envelope states for users at this time. We are continuing to mitigate this concern and will provide updates accordingly.
Posted May 01, 2024 - 07:23 UTC
Identified
Dashboards and search results may not reflect current envelope states at this time. An update will be provided this evening as the team works to mitigate.
Posted Apr 30, 2024 - 17:48 UTC
This incident affected: eSignature (NA2).