Intermittently customers attempting to perform signing requests in TSP would have experienced failures. (IM-39612)
Incident Report for DocuSign
Resolved
The incident has been resolved. Outage duration and incident timelines are subject to revision pending the results of any related investigation.
Posted Mar 19, 2024 - 18:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2024 - 18:10 UTC
This incident affected: TSP EU (EU Trusted Service Provider).