Users may be receiving errors when uploading documents (DIRCA-1522)
Incident Report for Docusign
Resolved
The incident has been resolved. Outage duration and incident timelines are subject to revision pending the results of any related investigation.
Posted Jul 25, 2024 - 19:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2024 - 19:45 UTC
Investigating
We are currently investigating this issue.
Posted Jul 25, 2024 - 19:43 UTC
This incident affected: CLM (NA11).