AU Site Outage (Incident 4840)

Incident Report for Docusign

Resolved

The incident has been resolved. Incident duration and timelines are subject to revision pending the results of any related investigation.


Customers may have experienced errors from 2026-05-08 01:45 AM UTC until 03:09 AM UTC
Posted May 08, 2026 - 03:24 UTC

Monitoring

We have implemented a mitigation and are monitoring the results.
Posted May 08, 2026 - 03:03 UTC

Update

We are continuing to investigate this issue.
Posted May 08, 2026 - 02:35 UTC

Investigating

We are currently investigating this issue.
Posted May 08, 2026 - 02:09 UTC
This incident affected: eSignature (AU).