Some CLM customers who created a workflow package in the test environment may have experienced a failure in the package (DIRCA-1746)
Incident Report for Docusign
Resolved
This incident has been resolved. Incident duration and timelines are subject to revision pending the results of any related investigation.

Customers may have experienced errors from 2024-09-13 22:09 UTC to 2024-09-23 23:44 UTC.
Posted Sep 24, 2024 - 00:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2024 - 00:00 UTC
Investigating
We are currently investigating this issue.
Posted Sep 23, 2024 - 23:53 UTC
This incident affected: CLM (UAT).