Some ESign users in North American environments (NA1, NA2, NA3, NA4) may see verifications by phone (call and SMS) intermittently fail (IM-39575).
Incident Report for DocuSign
Resolved
The incident has been resolved. Incident duration and timelines are subject to revision pending the results of any related investigation.
Posted Mar 08, 2024 - 17:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2024 - 17:36 UTC
Identified
The issue has been identified. Work to mitigate the issue has been initiated, however this is not immediate and will take time to fully implement and apply.
Posted Mar 08, 2024 - 16:19 UTC
Update
We are continuing to investigate the issue.
Posted Mar 08, 2024 - 15:51 UTC
Investigating
We are currently investigating the issue.
Posted Mar 08, 2024 - 15:20 UTC
This incident affected: eSignature (NA1, NA2, NA3, NA4).