CLM customers may experience errors with workflows (DIRCA-1876)
Incident Report for Docusign
Resolved
This incident has been resolved.

Customers may have experienced errors from 2024-11-05 01:59UTC until 2024-11-05 02:39UTC.
Posted Nov 05, 2024 - 02:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2024 - 02:45 UTC
Investigating
We are currently investigating this issue.
Posted Nov 05, 2024 - 02:35 UTC
This incident affected: CLM (UAT).