Background Jobs Engine Issues in North America
Incident Report for DocuSign
Resolved
The incident has been resolved. Outage duration and incident timelines are subject to revision pending the results of any related investigation.
Posted May 27, 2023 - 00:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 24, 2023 - 22:11 UTC
Update
We are continuing to investigate this issue.
Posted May 24, 2023 - 21:02 UTC
Investigating
Customers may see blocked jobs in North America related to our background jobs engine. The jobs engine processes jobs such as Envelope Transfer, User export and more.
Posted May 24, 2023 - 21:01 UTC
This incident affected: eSignature (NA1, NA2, NA3, NA4, CA, DEMO).