ESign users in EU environment using French Electronic ID to authenticate will see an error, due to an outage at a third party authentication provider. (IM-39580)
Incident Report for DocuSign
Resolved
The incident has been resolved. Incident duration and timelines are subject to revision pending the results of any related investigation.
Posted Mar 11, 2024 - 17:42 UTC
Monitoring
We are no longer seeing errors from the third party authentication. We are continuing to monitor the service.
Posted Mar 11, 2024 - 16:08 UTC
Identified
The issue has been identified with the third party provider and we are waiting for them to fix the issue.
Posted Mar 11, 2024 - 09:44 UTC
This incident affected: eSignature (EU).