CLM NA11 customers may see errors when running reports (IM-39563)
Incident Report for DocuSign
Resolved
The incident has been resolved. Outage duration and incident timelines are subject to revision pending the results of any related investigation.
Posted Mar 04, 2024 - 18:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2024 - 18:02 UTC
Update
We are still evaluating mitigations for the issue.
Posted Mar 04, 2024 - 17:12 UTC
Investigating
We are currently investigating this issue.
Posted Mar 04, 2024 - 16:17 UTC
This incident affected: CLM (NA11).