Users in AU may not be able to sign IM-39600
Incident Report for DocuSign
Postmortem

RCA for Sydney eSignature Service Disruption on March 16, 2024

Impact Summary:

Customers in Australia would have been unable to access their accounts during the affected time period.

Cause:

A bug in a third-party service provider caused connectivity issues with the database server, which manages backend supporting operations.

Resolution:

Traffic was redirected to a secondary server in Melbourne and service was restored.

Posted Mar 18, 2024 - 00:20 UTC

Resolved
The incident has been resolved. Outage duration and incident timelines are subject to revision pending the results of any related investigation.
Posted Mar 16, 2024 - 15:51 UTC
Monitoring
The issue has been mitigated and it's being monitored.
Posted Mar 16, 2024 - 15:02 UTC
Update
We are continuing to investigate this issue.
Posted Mar 16, 2024 - 15:01 UTC
Update
We are continuing to investigate this issue.
Posted Mar 16, 2024 - 14:32 UTC
Investigating
We are currently investigating this issue.
Posted Mar 16, 2024 - 13:59 UTC
This incident affected: eSignature (AU).