CLM Prod/UAT: Email Report Smart Rules Failing Due to File Size (DIRCA-2426)

Incident Report for Docusign

Resolved

The incident has been resolved. Incident duration and timelines are subject to revision pending the results of any related investigation.

Customers may have experienced errors from 2025-04-09 01:00:29 UTC to 2025-04-11 04:56 UTC.
Posted Apr 11, 2025 - 05:17 UTC

Update

Deployment and validation in UAT are completed. Deployment to Production is underway.
Posted Apr 11, 2025 - 02:25 UTC

Update

We are beginning the deployment to UAT. Next update in 2 hours or on status change.
Posted Apr 10, 2025 - 23:38 UTC

Update

We are in the process of testing a fix to address this issue and expect resolution soon. Next update will be in 2 hours.
Posted Apr 10, 2025 - 21:09 UTC

Update

We are continuing to work on a fix for this issue. We'll provide an update within the next hour.
Posted Apr 10, 2025 - 20:05 UTC

Identified

Users of Email Report Smart Rules may experience failures impacting delivery of reports. We have identified the cause of the problem and are working on a resolution.
Posted Apr 10, 2025 - 16:46 UTC
This incident affected: CLM (NA11, NA21, US11, US12, EU11, EU21, US13, UAT NA11).