Intermittent Errors in UAT (Incident 4682)

Incident Report for Docusign

Resolved

The incident has been resolved. Incident duration and timelines are subject to revision pending the results of any related investigation. Customers may have experienced intermittent errors, jobs not completing, and the inability to login to UAT from 2026-04-11 01:32 AM UTC April 11 until 2026-04-11 04:53 AM UTC.
Posted Apr 11, 2026 - 04:50 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 11, 2026 - 04:41 UTC

Update

We are continuing to investigate this issue.
Posted Apr 11, 2026 - 04:19 UTC

Investigating

Customers may experience intermittent errors, jobs not completing, and the inability to login to UAT.
Posted Apr 11, 2026 - 03:54 UTC
This incident affected: CLM (UAT NA11).