Customers may experience latency across the platform (DIRCA-1856)
Incident Report for Docusign
Resolved
Deployment is complete. This incident is resolved. Incident duration and timelines are subject to revision pending the results of any related investigation.

Customers may have experienced errors from 2024-10-25 10:00 PM UTC until 2024-10-31 03:03 AM UTC.
Posted Oct 31, 2024 - 04:54 UTC
Update
A deployment to address the issue is in progress. Next update before 11 PM PDT.
Posted Oct 31, 2024 - 03:14 UTC
Update
We continue to work on a fix for this issue. Next update will be provided by 8PM PT, October 30.
Posted Oct 31, 2024 - 00:05 UTC
Identified
The cause has been identified and a fix is being planned. We will provide an update by 5 PM PT, October 30.
Posted Oct 30, 2024 - 16:44 UTC
Investigating
A subset of customers may experience latency when using the platform. We are currently investigating this issue.
Posted Oct 30, 2024 - 14:53 UTC
This incident affected: CLM (UAT).