Customers may encounter issues when attempting to establish new connections or refresh existing ones, leading to authentication failures. Consequently, they may be unable to generate or preview documents (IM-39726)
Incident Report for DocuSign
Resolved
This incident has been resolved.
Posted Apr 20, 2024 - 03:56 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 20, 2024 - 03:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2024 - 22:00 UTC
Update
We are continuing to investigate this issue.
Posted Apr 19, 2024 - 18:45 UTC
Investigating
We are currently investigating the issue.
Posted Apr 18, 2024 - 14:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2024 - 02:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 17, 2024 - 18:32 UTC
Update
We are continuing to investigate this issue.
Posted Apr 17, 2024 - 17:57 UTC
Investigating
We are currently investigating this issue.
Posted Apr 17, 2024 - 17:43 UTC
This incident affected: CLM (US11, US12, UAT).