Some documents that were created or modified between 8AM UTC and 2AM UTC are not searchable (DIRCA-1805)
Incident Report for Docusign
Resolved
The incident has been resolved. Incident duration and timelines are subject to revision pending the results of any related investigation. Some documents that were created or modified between 8AM UTC and 2AM UTC were not searchable.
Posted Oct 11, 2024 - 14:59 UTC
Identified
The issue has been identified and a fix is being implemented. Newly created records will not be affected. The next update will be provided at 15:00 UTC (8AM PST).
Posted Oct 11, 2024 - 02:22 UTC
Update
We are continuing to investigate this issue. The next update will be provided at 03:00 UTC (8PM PST).
Posted Oct 10, 2024 - 23:25 UTC
Update
We are continuing to investigate this issue.
Posted Oct 10, 2024 - 23:12 UTC
Investigating
We are currently investigating this issue.
Posted Oct 10, 2024 - 22:08 UTC
Update
We are continuing to work on a fix for this issue. The fix will take several hours. Newly created records will not be affected. The next update will be provided at 22:00 UTC (3pm PST)
Posted Oct 10, 2024 - 17:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 10, 2024 - 17:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 10, 2024 - 16:54 UTC
This incident affected: CLM (NA11).