CLM Prod: Some users may be experience intermittent issues logging in. We're also aware of an issue that is affecting the provisioning of new users for CLM.DS accounts (DIRCA-3424)

Incident Report for Docusign

Resolved

The incident has been resolved. Incident duration and timelines are subject to revision pending the results of any related investigation.

Customers may have experienced errors from 2025-09-19 06:00 AM UTC until 2025-09-19 12:42 PM UTC.
Posted Sep 19, 2025 - 12:47 UTC

Update

The intermittent login issues have been resolved. Our teams continue to work on fixing the user provisioning issue for CLM.DS accounts. We will provide an update once it is resolved.
Posted Sep 19, 2025 - 10:34 UTC

Update

We are continuing to investigate this issue.
Posted Sep 19, 2025 - 10:10 UTC

Investigating

We are currently investigating this issue.
Posted Sep 19, 2025 - 09:24 UTC
This incident affected: CLM (NA11, NA21, EU11, EU21).