Customers may observe degradation in Demo/UAT for Navigator, Prepare, Webforms, and IAM ingestion (Incident 4346)

Incident Report for Docusign

Resolved

This incident has been resolved.
Posted Feb 15, 2026 - 17:26 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2026 - 17:13 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 15, 2026 - 17:13 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 15, 2026 - 17:02 UTC

Update

We are continuing to investigate this issue with Microsoft.
Posted Feb 15, 2026 - 16:18 UTC

Investigating

Some DEMO/UAT customers may experience issues with several functionalities including but not limited to:

- Webforms fail to save
- Document ingestion failure
- ID verification fields and healthcare fields not available in prepare
- Parts of Navigator failure to load
Posted Feb 15, 2026 - 14:10 UTC
This incident affected: Rooms (DEMO) and eSignature (DEMO).