NA PROD eSign: Failures for Send Notification and Auth using SMS (DIRCA-3262)

Incident Report for Docusign

Resolved

The incident has been resolved. Incident duration and timelines are subject to revision pending the results of any related investigation.

Customers may have experienced errors from 2025-08-28 04:09 PM UTC until 2025-08-28 07:18 PM UTC.
Posted Aug 28, 2025 - 19:15 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 28, 2025 - 18:54 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2025 - 18:42 UTC

Update

We continue to work on resolving this issue. In addition to SMS envelope delivery failure, two factor authentication using SMS may also be impacted.
Posted Aug 28, 2025 - 18:34 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 28, 2025 - 18:23 UTC
This incident affected: eSignature (NA1, NA2, NA3, NA4).