Users may experience delays or failures when attempting to upload documents via the MuleSoft API (incident 4455)

Incident Report for Docusign

Resolved

The incident has been resolved. Incident duration and timelines are subject to revision pending the results of any related investigation.
Posted Mar 06, 2026 - 18:57 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2026 - 18:49 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 06, 2026 - 17:37 UTC
This incident affected: CLM (NA11, NA21, EU11, EU21).