Customers may observe degradation (DIRCA-4253)

Incident Report for Docusign

Postmortem

Incident Time Frame

2026-02-02 11:04 PM UTC to 2026-02-03 05:42 AM UTC

Cause:

An operating system update was installed on CLM infrastructure, which triggered host restarts and temporarily reduced available capacity. This resulted in service disruption across multiple sites.

Impact:

Between 23:51 UTC on February 2 and 01:27 AM UTC on February 3, some CLM customers across UAT NA11, and Production NA11, NA21, EU11, and EU21 may have been  unable to log in or may have encountered issues such as errors, timeouts, or partial page loads when browsing/opening documents and completing workflows.

Customers in EU21 may have additionally experienced elevated latency with admin/branding and related search paths lasting until 05:42 UTC.

Resolution:

Docusign restored affected CLM systems and restarted impacted application services. In EU21, additional triage and configurations were required and have been completed to fully return services to normal operation. Service has now been restored.

Posted Feb 04, 2026 - 21:49 UTC

Resolved

The incident has been resolved. Incident duration and timelines are subject to revision pending the results of any related investigation.

Customers may have experienced degradation from 2026-02-02 11:04 PM UTC until 2026-02-03 05:42 AM UTC.
Posted Feb 03, 2026 - 05:41 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 03, 2026 - 05:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2026 - 03:48 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 03, 2026 - 03:29 UTC
This incident affected: CLM (NA11, NA21, EU11, EU21).