Some eSignature users are not able to use the "Bulk Send" feature (DIRCA-2091)
Incident Report for Docusign
Resolved
The incident has been resolved. Incident duration and timelines are subject to revision pending the results of any related investigation.

Customers may have experienced failures from 2025-01-17 03:26 PM UTC to 2025-01-17 6:00 PM UTC
Posted Jan 17, 2025 - 18:25 UTC
Monitoring
A fix has been implemented and the team is monitoring the bulk send service for improvement.
Posted Jan 17, 2025 - 18:12 UTC
Identified
The team has identified the cause of the issue and is working on restoring the bulk send service.
Posted Jan 17, 2025 - 17:50 UTC
Update
The team is continuing to investigate this issue.
Posted Jan 17, 2025 - 17:09 UTC
Investigating
We are currently investigating this issue.
Posted Jan 17, 2025 - 16:24 UTC
This incident affected: eSignature (NA1, NA2, NA3, NA4).