Some customers using Agreement Actions may see failures (DIRCA-1770)
Incident Report for Docusign
Resolved
The incident has been resolved. Outage duration and incident timelines are subject to revision pending the results of any related investigation.
Some customers may have experienced impact from 16:24 UTC until 17:39 UTC.
Posted Sep 30, 2024 - 18:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2024 - 18:21 UTC
Investigating
We are currently investigating this issue.
Posted Sep 30, 2024 - 17:56 UTC
This incident affected: eSignature (EU).