Customers in EU and other sites are unable to access eSign (IM-39526)
Incident Report for Docusign
Postmortem

RCA for eSignature Service Disruption on February 23, 2024

Impact Summary:

Customers may have experienced errors logging into their eSignature accounts between Feb 23 07:22 UTC and 14:58 UTC.

Cause:

Due to the enablement of a misconfigured feature, customers who attempted to log into their DocuSign accounts may have encountered an invalid cookie which prevented them from logging in. 

The misconfiguration was rolled back at 08:34 UTC. After that point, customers who had this experience could clear their browser’s cookies, restart their browser,  or log in again. DocuSign implemented a complete fix at 14.58 UTC.

Resolution:

The update was reverted and we cleared the invalid cookie.

Posted Feb 25, 2024 - 17:52 UTC

Resolved
The incident has been resolved. Outage duration and incident timelines are subject to revision pending the results of any related investigation.
Posted Feb 23, 2024 - 15:47 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 23, 2024 - 15:11 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 23, 2024 - 14:39 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2024 - 11:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2024 - 10:33 UTC
Update
We are currently investigating and looking into a potential fix.
Posted Feb 23, 2024 - 10:14 UTC
Update
We are currently investigating and looking into a potential fix.
Posted Feb 23, 2024 - 10:07 UTC
Update
We are currently investigating and looking into a potential fix.
Posted Feb 23, 2024 - 10:06 UTC
Update
We are currently investigating and looking into a potential fix.
Posted Feb 23, 2024 - 09:30 UTC
Update
Issue is being investigated in the EU environment and we will update as we have additional information.
Posted Feb 23, 2024 - 09:10 UTC
Investigating
We are currently investigating this issue.
Posted Feb 23, 2024 - 08:40 UTC
This incident affected: eSignature (NA1, NA2, NA3, NA4, CA, EU).