We're investigating an issue with SalesForce. Some customers might see issues integrating with SalesForce Gen. (IM-38926)

Incident Report for Docusign

Resolved

This incident has been resolved
Posted Sep 20, 2023 - 19:57 UTC

Monitoring

Salesforce has resolved the issue and we are now monitoring success.
Salesforce Outage: https://status.salesforce.com/generalmessages/1212
Posted Sep 20, 2023 - 16:19 UTC

Investigating

We are currently investigating this issue.
Posted Sep 20, 2023 - 15:17 UTC
This incident affected: CLM (NA21, EU21) and Third Party Services (Salesforce).