Issues in JP1 with Salesforce Writeback (Incident 5648)

Incident Report for Docusign

Resolved

The incident has been resolved. Incident duration and timelines are subject to revision pending the results of any related investigation.
Posted Aug 24, 2026 - 16:19 UTC

Investigating

Customers in JP1 may experience issues when writing back to Salesforce after signing a document. Engineering teams are engaged and are actively triaging this issue.
Posted Aug 24, 2026 - 10:10 UTC
This incident affected: eSignature (JP1).