Some customers may see errors in accessing recently entered data in documents (DIRCA-1788)
Incident Report for Docusign
Resolved
The incident has been resolved. Incident duration and timelines are subject to revision pending the results of any related investigation.

Customers may have experienced errors from 2024-10-03 20:57UTC until 2024-10-04 00:21UTC
Posted Oct 04, 2024 - 00:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 03, 2024 - 23:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 03, 2024 - 21:54 UTC
This incident affected: eSignature (FedRAMP).