Users may experience connection errors when trying to switch to CLM (Incident 4861)

Incident Report for Docusign

Resolved

Further investigation has confirmed that this error was the result of a third party and the impact has been resolved.

To restore access, please contact your IT department or security team and request that the following URL be unblocked/allowed:

https://login.springcm.com
Once this URL has been added to your allowlist, you should be able to log in without any further issues.
Posted May 12, 2026 - 10:44 UTC

Update

Additional teams have been engaged to triage this issue.
Posted May 12, 2026 - 09:45 UTC

Investigating

A subset of customers may be experiencing connection errors in the UI when attempting to switch to CLM. Engineering teams have been engaged and are actively triaging this issue.
Posted May 12, 2026 - 08:46 UTC
This incident affected: CLM (NA11, NA21, US11, US12, EU11, EU21, US13, UAT NA11, DEMO S1, S1.US, S2.US, S1.EU, S1.AU).