Issues utilising +86 country code for sending envelopes and phone authentication (Incident 4968)

Incident Report for Docusign

Resolved

The incident has been resolved. Incident duration and timelines are subject to revision pending the results of any related investigation.
Posted May 28, 2026 - 16:29 UTC

Update

Engineers have identified the root cause and are executing a fix.
Posted May 28, 2026 - 15:50 UTC

Identified

Customers attempting to send an envelope or use SMS/Phone Authentication for Envelopes utilising a +86 will experience errors during this process. Engineering teams have been engaged and triage is underway.
Posted May 28, 2026 - 14:51 UTC
This incident affected: eSignature (NA1, NA2, NA3, NA4, CA, AU, EU, DEMO, FedRAMP, USFED, JP).