Customers may have issues accessing Rooms - IM-39663
Incident Report for DocuSign
Resolved
The incident has been resolved. Outage duration and incident timelines are subject to revision pending the results of any related investigation.
Posted Apr 04, 2024 - 04:01 UTC
Update
Mitigation has been validated.
Posted Apr 04, 2024 - 02:47 UTC
Monitoring
Incident has been mitigated and teams are monitoring for full recovery.
Posted Apr 04, 2024 - 02:30 UTC
Update
The team is continuing to work on recovery.
Posted Apr 04, 2024 - 02:17 UTC
Update
The team is continuing to work on recovery.
Posted Apr 04, 2024 - 02:04 UTC
Update
The team is continuing to work on recovery.
Posted Apr 04, 2024 - 01:51 UTC
Identified
The source of the incident has been identified and a fix is being formulated.
Posted Apr 04, 2024 - 01:25 UTC
Investigating
We are currently investigating this issue
Posted Apr 04, 2024 - 01:22 UTC
This incident affected: Rooms (DEMO, East US, East US 2).