eSign Prod: Customers using Authorize.net to Include a One-Time Payment Request may experience issues completing envelopes (Incident 4445)

Incident Report for Docusign

Resolved

This incident has been resolved.
Posted Mar 05, 2026 - 20:50 UTC

Update

Our team is working closely with the payment gateway to resolve the issue. We are monitoring the situation and will post an update here as soon as we receive one.
Posted Mar 05, 2026 - 16:41 UTC

Update

We are continuing to investigate this issue.
Posted Mar 04, 2026 - 23:22 UTC

Update

We are continuing to investigate this issue.
Posted Mar 04, 2026 - 19:26 UTC

Investigating

We are currently investigating this issue.
Posted Mar 04, 2026 - 18:45 UTC
This incident affected: eSignature (NA1, NA2, NA3, NA4).