Some customers may see failures with document operations (DIRCA-1482)
Incident Report for Docusign
Postmortem

IMPACT SUMMARY:

Affected CLM customers may have experienced high latency and timeouts on business transactions involving document processing tasks such as uploading, downloading, previewing a document, and document generation. They may have also experienced issues with workflows involving completion of backend, asynchronous document generation steps.

CAUSE:

The root cause has been identified to be a reported issue in Microsoft’s Azure Central US region. https://azure.status.microsoft/en-us/status/history/

RESOLUTION:

The incident was resolved by performing a failover to another Microsoft Azure region.

NEXT STEPS:

Ongoing collaboration with Microsoft to understand the Azure issue's circumstances and implement their recommendations regarding further actions as necessary.

Posted Jul 19, 2024 - 20:25 UTC

Resolved
The incident has been resolved. Incident duration and timelines are subject to revision pending the results of any related investigation.
Posted Jul 19, 2024 - 01:44 UTC
Identified
The issue has been identified, recovery is underway.
Posted Jul 19, 2024 - 01:21 UTC
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 01:21 UTC
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 00:31 UTC
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 00:19 UTC
Investigating
We are currently investigating this issue.
Posted Jul 19, 2024 - 00:18 UTC
This incident affected: CLM (NA11, NA21, US11, EU11, EU21).